Tous les iPhone et Mac sont touchés par les failles de sécurité «Meltdown» et «Spectre»

Un duo de failles de sécurité touche les processeurs Intel, AMD et ARM, intégrés à la majorité de nos ordinateurs et smartphones. Les appareils Apple, dont l’iPhone, sont eux aussi concernés.

Apple sort de son silence. Dans une note technique, l’entreprise confirme que la majorité de ses appareils est concernée par le duo de failles de sécurité «Meltdown» et «Spectre», dévoilé ce 3 janvier. Tous les iPhone dotés de processeurs d’architecture ARM et tous les Mac intégrant des processeurs Intel sont ainsi concernés. Les iPad et Apple TV sont eux aussi touchés. Seules les Apple Watch sont exemptées de telles vulnérabilités.

«Tous les systèmes Mac et les appareils iOS sont concernés, mais aucune attaque connue n’a d’impact sur les clients pour le moment», note Apple. «Dans la mesure où l’exploitation de la plupart de ces problèmes nécessite le chargement d’une application malveillante sur votre Mac ou votre appareil iOS, nous vous recommandons de télécharger le logiciel uniquement à partir de sources fiables telles que l’App Store.»

Partager :

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Top